foto1
Make it simple to transparently display data on a website. Tools JX is a set of database reporting tools for Joomla! All of them are made to be very intuitive and as simple to use as possible.
foto1
Paid Downloads is a solution for you! It is a lightweight and simple-to-use extension, that makes your e-commerce simple and manageable. It uses PayPal's service to execute transactions.


Tools JX

Joomla plugins


× Welcome to the ToolsJX forum!


Sorting on image column not working

  • taalaff
  • taalaff's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
6 years 10 months ago #332 by taalaff
Hi,

So far everything seems to be working fine, except for the fact that when I include an image in my grid (using <img ..>) and I sort on that column the image somehow disappears. Any idea what is going wrong?

example

Kind regards

Please Log in or Create an account to join the conversation.

  • viljem
  • viljem's Avatar
  • Visitor
  • Visitor
6 years 10 months ago #334 by viljem
Hi,

thanks for your reply. You have found a bug. We will put this issue on top of our priority list. You can expect bug-fix in few days.

Thanks again and best regards,
Viljem

Please Log in or Create an account to join the conversation.

  • taalaff
  • taalaff's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
6 years 10 months ago #338 by taalaff
Ok, I'm looking forward to the fix!

Kind regards

Please Log in or Create an account to join the conversation.

  • taalaff
  • taalaff's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
6 years 10 months ago #357 by taalaff
Hi Viljem,

Any news on when this issue is likely to be resolved?

Kind regards

Please Log in or Create an account to join the conversation.

  • taalaff
  • taalaff's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
6 years 10 months ago #373 by taalaff
I'm still looking for a fix for this.
Some additional information: this only happens when search friendly URLs are enabled in Joomla.

Kind regards

Please Log in or Create an account to join the conversation.

More
6 years 10 months ago #374 by Bostjan
Hello,

There is a workaround for this problem. Please try to use absolute links for your images ( www.cursus-overzicht.nl/images/logos/loi.gif ) instead of relative.

Regards,
Bostjan

Please Log in or Create an account to join the conversation.

Moderators: tomaz
Time to create page: 0.166 seconds