Welcome, Guest
Username: Password: Remember me
Welcome to the ToolsJX forum!


TOPIC: Grid component not working after installation

Grid component not working after installation 3 years 5 months ago #831

  • Loue
  • Loue's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 1
  • Karma: 0
Hi-

I just installed the Grid component and here are the messages I get when I try to create a new Grid:

Notice: Undefined offset: 1 in /var/www/joomla/simbatel/administrator/components/com_grid/models/grid.php on line 372 Notice: Undefined property: stdClass::$default_order in /var/www/joomla/simbatel/administrator/components/com_grid/models/grid.php on line 390 Notice: Undefined offset: 1 in /var/www/joomla/simbatel/administrator/components/com_grid/models/grid.php on line 392 Notice: Undefined property: stdClass::$secOrder in /var/www/joomla/simbatel/administrator/components/com_grid/models/grid.php on line 395 Notice: Undefined offset: 2 in /var/www/joomla/simbatel/administrator/components/com_grid/models/grid.php on line 396 Notice: Undefined offset: 1 in /var/www/joomla/simbatel/administrator/components/com_grid/models/grid.php on line 397 Notice: Undefined property: stdClass::$filter in /var/www/joomla/simbatel/administrator/components/com_grid/models/grid.php on line 401 Notice: Undefined offset: 1 in /var/www/joomla/simbatel/administrator/components/com_grid/models/grid.php on line 403 Notice: Undefined property: stdClass::$connection in /var/www/joomla/simbatel/administrator/components/com_grid/models/grid.php on line 122 Notice: Undefined variable: _DB in /var/www/joomla/simbatel/administrator/components/com_grid/models/grid.php on line 143 Notice: Undefined variable: _DB in /var/www/joomla/simbatel/administrator/components/com_grid/models/grid.php on line 147 Notice: Undefined variable: _DB in /var/www/joomla/simbatel/administrator/components/com_grid/models/grid.php on line 147 Notice: Undefined property: stdClass::$tableName in /var/www/joomla/simbatel/administrator/components/com_grid/models/grid.php on line 162 Notice: Undefined property: stdClass::$connection in /var/www/joomla/simbatel/administrator/components/com_grid/models/grid.php on line 163 Notice: Undefined property: stdClass::$idGrid in /var/www/joomla/simbatel/administrator/components/com_grid/views/grid/view.html.php on line 33

If I ignore the messages and try to create a new grid I never get to see it after I save it.

How do I solve this problem? I am running Ubuntu with apache2.
The administrator has disabled public write access.

Re:Grid component not working after installation 3 years 5 months ago #839

  • tomaz
  • tomaz's Avatar
  • OFFLINE
  • Administrator
  • Posts: 624
  • Thank you received: 44
  • Karma: 6
Hi,

Check the following topic.

www.toolsjx.com/support/2-installation/4...grid?limit=6&start=6

We will take this problem into account in our next releases.

Regards,

Toma┼ż
How about posting a review on JED? Table JX, Card View JX, Paid Downloads JX
The administrator has disabled public write access.
Time to create page: 0.177 seconds