Welcome, Guest
Username: Password: Remember me

TOPIC: Search in card view not working

Search in card view not working 2 years 3 weeks ago #1895

  • jvanvugt
  • jvanvugt's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 1
  • Karma: 0
Hi there,

I have a little problem with jxcards

If you login on:

www.moainteractive.nl/



And go to:

:)
www.moainteractive.nl/index.php/ledengids (this is working perfect!) The search is working here.

:(
www.moainteractive.nl/index.php/bedrijfslecen (this is working) But not the search. If I type in: Firma: 123 Spring nothing happens...

If you need more info do not hesitate to contact me!

Many thanks in advance

Kind regards,

John van Vugt
Last Edit: 2 years 3 weeks ago by tomaz. Reason: You do not want to post login data on the public forum.
The administrator has disabled public write access.

Re:Search in card view not working 2 years 2 weeks ago #1898

  • tomaz
  • tomaz's Avatar
  • OFFLINE
  • Administrator
  • Posts: 670
  • Thank you received: 46
  • Karma: 7
Hi,

In order to figure out what was wrong I have tried to install the last version of our software o your page, but it appears that file permissions on your server do not allow to install or uninstall Tools JX. So now you are not able to see Tools JX component. I suggest that you make a clean install of the newest version.

To make a clean install, delete directories components/com_grid and administrator/components/com_grid/, and drop tables prefix_grids, prefix_grid_conn and prefix_grid columns from the database.

Than install the newest version which you can get from our "Customer Area" or contact us on This email address is being protected from spambots. You need JavaScript enabled to view it. and we will send you the software per email.
How about posting a review on JED? Table JX, Card View JX, Paid Downloads JX
The administrator has disabled public write access.
Time to create page: 0.174 seconds